1 Star2 Stars3 Stars4 Stars5 Stars (10 votos, media: 3,50 de 5)

Requires Xposed Framework and Instagram Downloader module (Version 1.3 or higher)

This unlocks the DirectShare download feature in Instagram Downloader. It may unlock extra features in the future.

Requiere Framework Xposed y el módulo de Instagram Downloader (versión 1.3 o superior)

Esto desbloquea la función de descarga DirectShare en Instagram Downloader. Se puede desbloquear características adicionales en el futuro.

Desarrollador
5 Aplicaciones
Precio: 1,47€
Version: 1.0
Requiere Android: 4.0.3 y versiones superiores
Tamaño: 255k
Fecha: 16 de enero de 2014
Todos

Otras Aplicaciones

Deja un comentario

Regístrate o Identifícate

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *